Browse Ask a Question
 
Tools
Rss Categories

Raiser's Edge Integration IT Prerequisites

Author: Ray Knapp Reference Number: AA-01473 Views: 35247 Created: 05/30/2013 05:30 PM Last Updated: 05/30/2013 05:50 PM 0 Rating/ Voters

The following are the IT prerequisites for the Raiser's Edge Integration:

  1. The Raiser's Edge client must be installed on the same machine as the Raiser's Edge Integration.
  2. Raiser's Edge Integration must be able to run and login to the  Raiser's Edge client.
  3. Raiser's Edge Integration must have same permissions as the CounterPoint client would need:
    1. Windows prerequisites:
      1. Microsoft .NET Framework 3.5 SP1
      2. Microsoft .NET Framework 4.0
      3. Microsoft SQL Server Native Client
      4. SQL Server Management Objects
      5. SQLXML4
      6. SQL Server 2008 Shared Management Objects (SMO)
      7. SQL Server 2008 System CLR Types
    2. Must have DB_OWNER access permission in SQL Server to the CounterPoint database. This authentication is setup in SQL Server. It can be SQL or Windows authentication.
    3. Must be able to access, with full control permissions, the CounterPoint Top-Level Directory. The default location for this is C:\Program Files (x86)\Radiant Systems\CounterPoint\CounterPoint\TopLevel.
Info Ask a Question